Thứ Năm, Tháng Hai 2, 2023
Tin nóng
HomeControl PanelKloxo-LxAdminKhắc phục lỗi “Error: PHP 5.3+ is required” trên Kloxo-Mr

Khắc phục lỗi “Error: PHP 5.3+ is required” trên Kloxo-Mr

Lỗi “ 5.3+ is required” là một lỗi thường gặp trên các chạy khi bạn truy cập vào thông qua Kloxo-Mr.Kloxo-Mr là một phiên bản phát triển từ nền tảng Kloxo do phát triển. Đây là một phiên bản hoàn thiện hơn rất nhiều so với Kloxo nguyên gốc. Tuy nhiên nó cũng gặp phải một số sự cố khi sử dụng. Trong đó lỗi “ 5.3+ is required” sẽ là điều bạn chắc chắn gặp phải.

Lỗi phpMyAdmin trên Kloxo-MR

Lỗi trên

Lỗi này do phiên bản của bạn cao hơn so với phiên bản mà bạn đang chạy. Tuy nhiên, điều ngớ ngẩn là kể cả bạn có nâng cấp PHP lên bản 5.4 thì bạn vẫn gặp lỗi này.

Thôi thì trời không chịu đất, đất phải chịu trời. Giải pháp cho các bạn ở trường hợp này là downgrade xống phiên bản thấp hơn.

Các bạn chỉ cần login vào root và chạy lệnh sau cho đến khi nào vào được phpMyAdmin:

downgrade kloxomr-thirdparty-

Kinh nghiệm cho thấy, ở thời điểm hiện tại bạn downgrade xuống phiên bản 4.0.10 thì sẽ sử dụng được bình thường.

Tuy nhiên, để tránh việc phpMyAdmin bị nâng cấp khi bạn nâng cấp thì chúng ta cần làm thêm một bước nữa.

Các bạn mở file /etc/.conf

vi /etc/.conf

Sau đó thêm vào dòng sau:

exclude=kloxomr-thirdparty-phpmyadmin

Từ nay, sẽ không tự động nâng cấp phpMyAdmin lên nữa.

Chúc các bạn thành công.

cPanel.vn

Bình luận

bình luận